WordPress.org

Support

Support » Reviews » Spun » Compatibility Issues a plenty

Compatibility Issues a plenty

  • This theme looks nice, but that’s where it ends.

    God forbid you need to edit it at all, it’s one huge mess of CSS after another. Everything from browser inconsistencies to repeated definitions that make it difficult to edit something as simple as the font colour.

    It’s pretty clear that it hasn’t been properly tested cross-browser.

    If you like it out of the box, go for it. But if you plan on editing it, go somewhere else.

Viewing 1 replies (of 1 total)
  • Theme Author Caroline Moore

    @sixhours

    Thanks for the review.

    Spun is compatible with all modern browsers I’ve tested — Safari, Chrome, Firefox, IE 9+. If you can point to a specific bug in one of these browsers, please feel free to post it in the Support Forum and I’ll take a look: http://wordpress.org/support/theme/spun

    Most themes require some CSS know-how if you want to edit them. Spun is no different in that respect.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility Issues a plenty’ is closed to new replies.
Skip to toolbar