Support » Plugin: Postmark for WordPress » Compatibility Issues

  • jordanrevell28

    (@jordanrevell28)


    The wordpress plugin is not compatible with any wordpress version, as I used the latest one and the old one on both no plugin settings shown at backend.

    Test your plugin with all wordpress versions before writing tested upto 5.5.3 version.

    Worst plugin | Compatibility Issues

Viewing 1 replies (of 1 total)
  • Plugin Author Patrick Graham

    (@prileygraham)

    Hi @jordanrevell28,

    Thanks for the review. As mentioned in the support thread you created, this plugin has been tested on WordPress v5.5.3 prior to updating the tested up to version. We also have not received any other similar reports of compatibility issues with WordPress v4.0+.

    Sometimes this can happen if you have a plugin installed that conflicts with Postmark, such as another plugin that overrides wp_mail. I recommend checking for conflicting plugins and your WordPress instance’s error logs to see if you can spot the issue.

    Please reach out to us at support@postmarkapp.com if you have any questions or want to provide any additional information.

    Thanks,

    Patrick

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility Issues’ is closed to new replies.