Support » Plugin: The Plus Addons for Elementor Page Builder Lite » Compatibility Issue with third party plugin

  • Resolved porseshgar

    (@porseshgar)


    Hi.
    When I use shortcode in shortcode I have an issue.
    When I use shortcode in text area I have an issue.
    My shortcode is this:

    [wpv-conditional if="( $(test_field) eq '1' )"][acf field="mysitename"][/wpv-conditional]
    [wpv-conditional if="( $(test_field) eq '0' )"][acf field="mysitename"] is not this[/wpv-conditional]

    wpv-conditional is generated by Toolset ;
    and acf is generated by Advanced Custom Fields.

    I’ve tested it in elementor , it worked properly; But when I test it with The Plus Addons for elementor widgets I have issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author POSIMYTH

    (@posimyththemes)

    Hello @porseshgar

    We are working on new Free version with more widgets, features & Compatibility with latest version of Elementor & WordPress. It will be released soon.

    Plugin Author POSIMYTH

    (@posimyththemes)

    @porseshgar We have updated our plugin with complete revamping. Would you please take a look at it?

    tricky7001

    (@tricky7001)

    Hi,

    I am using the pro version of your plugin.

    I would like to know if your plugin is compatible with all other Elementor plugins? please.

    I have used the cross-domain paste copy feature of the plus add-ons and had to turn off some of the other plugins I use that have this feature.
    Does this also mean that any other plugin will run into the same problems as it seems that the plus add-ons pro is incompatible with other plugins on the same page?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.