Support » Plugin: WP Hide & Security Enhancer » Compatibility issue with SG Optimizer

  • magedmoh94

    (@magedmoh94)


    Hello,

    I really need to give a big thank you for the great plugin and its features.

    We are facing a little problem where we use SG Optimizer with the WP Hide plugin and then the fonts takes a long time in the chart to load: https://snipboard.io/TrF2Ht.jpg

    Detailed report: https://gtmetrix.com/reports/www.tktshub.com/Sp2DgSvp/

    While: If we disabled the plugin WP hide the fonts loads faster normally, and if we used the wp hide with the Autoptimize the fonts loads faster than when it loads with the SG Optimizer.

    Disabling the WP Hide while activating the SG Optimizer solves the problem and the fonts loads faster, so how can we make the fonts loads faster with the SG Optmizer while having the WP Hide active as it works fine with the Autoptimize ?

    Best Regards and stay safe for you & your family

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Maya

    (@tdgu)

    Hi,
    That’s weird, all of the fonts appear to be affected including the google ones. There’s something that blocks the requests and makes those huge timings.
    Can you try to change some of the SC Optimizer options and see if there’s something that might improve that? Also, try the same for WP Hide.

    If can’t figure out what’s wrong, we can check it further so please contact us.

    Thread Starter magedmoh94

    (@magedmoh94)

    Hi Tdgu,

    Unfortunately the same results and those high timings happen only when wp hide is activated with the SG Optimizer side by side. While if wp hide is activated with the automptimize its normal

    We have tested this for days with different scenarios, the minification & combination of the files causes this high timings only with the SG optimizer

    Kindly, can you test the same scenario ?

    Also i need to give a big thank you for your great plugin

    Stay Safe & Best Regards

    Thread Starter magedmoh94

    (@magedmoh94)

    Do we have any updates ?

    Plugin Author Maya

    (@tdgu)

    Hi,
    I tried to replicate such an issue on this side, but couldn’t experience it, definitely is related to the specific environment you use on your side. I can still check it further, can you contact us, please.

    Thanks

    Thread Starter magedmoh94

    (@magedmoh94)

    Hi Tgdu,

    Thank you so much for your interest to help. can you provide an email to send to you a credentials to access ?

    Best Regards

    Plugin Author Maya

    (@tdgu)

    Hi,
    No need to send credentials, just get in touch through the contact form at the plugin website and we’ll help further.

    Thanks

    Thread Starter magedmoh94

    (@magedmoh94)

    I have did that now, thank you so much .. you can check

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Compatibility issue with SG Optimizer’ is closed to new replies.