Support » Plugin: AMP Sidebar Hamburger Menu » Compatibility issue with official amp plugin

  • When moving from amp to non-amp there are white lines between the loading of the pages. Please suggest the solution

    Here are the plugin reports reposts:

    [
        {
            "url": "https://ncert.infrexa.com/bank-of-india-recruitment-2022/",
            "type": "is_singular[post]",
            "label": "Post",
            "amp_url": "https://ncert.infrexa.com/bank-of-india-recruitment-2022/?amp=1",
            "validation_errors": [
                {
                    "node_name": "font",
                    "parent_name": "a",
                    "code": "DISALLOWED_TAG",
                    "type": "html_element_error",
                    "node_attributes": {
                        "color": "#ff0000"
                    },
                    "node_type": 1,
                    "sources": [
                        {
                            "type": "plugin",
                            "name": "amp-sidebar-hamburger-menu",
                            "file": "amp-wp-sidebar.php",
                            "line": 241,
                            "function": "jozz_ampsidebar_add_head_html",
                            "hook": "amp_post_template_footer",
                            "priority": 99
                        }
                    ]
                }
            ],
            "validated_url_post": {
                "id": 25762,
                "edit_link": "https://ncert.infrexa.com/wp-admin/post.php?post=25762&action=edit"
            },
            "stale": false
        },
        {
            "url": "https://ncert.infrexa.com/editorial-team/",
            "type": "is_singular[page]",
            "label": "Page",
            "amp_url": "https://ncert.infrexa.com/editorial-team/?amp=1",
            "validation_errors": [
                {
                    "node_name": "font",
                    "parent_name": "a",
                    "code": "DISALLOWED_TAG",
                    "type": "html_element_error",
                    "node_attributes": {
                        "color": "#ff0000"
                    },
                    "node_type": 1,
                    "sources": [
                        {
                            "type": "plugin",
                            "name": "amp-sidebar-hamburger-menu",
                            "file": "amp-wp-sidebar.php",
                            "line": 241,
                            "function": "jozz_ampsidebar_add_head_html",
                            "hook": "amp_post_template_footer",
                            "priority": 99
                        }
                    ]
                }
            ],
            "validated_url_post": {
                "id": 25140,
                "edit_link": "https://ncert.infrexa.com/wp-admin/post.php?post=25140&action=edit"
            },
            "stale": false
        }
    ]

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility issue with official amp plugin’ is closed to new replies.