Support » Plugin: Make Paths Relative » Compatibility issue between “Yoast SEO” and “Make Paths Relative”

  • Resolved mrmaby

    (@mrmaby)


    Hello,

    Since the update of the yoast SEO plugin to version 16.4, there is a conflict with “Make Paths Relative” and we can no longer edit posts.

    The following error message is displayed :`

    TypeError: Cannot read property 'toLowerCase' of undefined
        at o.value (http://..../wp-content/plugins/wordpress-seo/js/dist/externals/socialMetadataForms-1640.js:1:11100)
        at Ie (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:104:8)
        at rh (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:103:334)
        at zj (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:228:490)
        at Th (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:223)
        at tj (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:152)
        at Te (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:146:151)
        at http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:68
        at unstable_runWithPriority (http://..../wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260)
        at Da (http://..../wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:280)

    Please help

    Thanks in advance

Viewing 16 replies (of 16 total)
Viewing 16 replies (of 16 total)
  • The topic ‘Compatibility issue between “Yoast SEO” and “Make Paths Relative”’ is closed to new replies.