Support » Plugin: WooCommerce Simply Order Export » Compatibility issue

  • I am seeing this message in my wordpress dashboard. My site has been setup with multistie wordpress.

    WooCommerce Simply Order Export: This plugin is compatible with WooCommerce 3.0.0 and higher, you are using WooCommerce 3.5.1, please update WooCommerce to latest version (recommended) OR downgrade this plugin to version 2.1.6 (not recommended)

    I am using WooCommerce 3.5.1 and WooCommerce Simply Order Export 2.1.9

    Can you tell me why i am seeing this?

Viewing 1 replies (of 1 total)
  • Plugin Author Ankit Gade

    (@wpgurudev)

    Hi,

    Currently this plugin is getting revamped and you could expect WooCommerce Simply Order Export plugin version 3.0.0 soon with many features and bug fixes.

    Regards,
    Ankit

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility issue’ is closed to new replies.