WordPress.org

Support

Support » Reviews » Contact Form 7 » Compatibility issue

Compatibility issue

  • This plugin has compatibility issues with a multilingual CMS plugin. If you need to create a multilingual website you cannot use CF7. I’ve posted my problem in the support forum but the answer was quite rude. So no solution at all.

  • The topic ‘Compatibility issue’ is closed to new replies.
Skip to toolbar