YOP Poll
[resolved] Compatibility Issue (3 posts)

  1. _uJJwAL_
    Posted 3 years ago #

    The requirement for this plugin says WordPress 3.3 or higher but when I installed on wordpress 3.5 and tried to activate it, it says that I need version 3.5.1. Why is that so?


  2. _uJJwAL_
    Posted 3 years ago #

    And also out of curiosity, I changed the wp version to 3.5 in plugin file and then i activated it, however when I did, it replaces one of my other plugin in the navigation. I had a plugin named Captain Slider and when I activate YOP poll, it replaces that slider on the dashboard navigation. Is this some sorts of bug or can we not have these both at once? Let me know.

  3. YOP
    Plugin Author

    Posted 3 years ago #


    Yes, it was a bug causing this.
    We have released a new version that should fix it.

    Best Regards,
    YOP Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic