Support » Plugin: MinQueue » Compatibility for WPEngine and environments without exec()

  • Resolved deltafactory

    (@deltafactory)


    Wonderfully simple plugin. Thanks for putting it together. I learned about it at Boston WordCamp 2013.

    Does the Minify library included in MinQueue provide an alternate compressor to YUI? Certain environments such as WPEngine disable exec() for security reasons which would prevent the Java-based compressor from running. I hadn’t tried it but the plugin wpengine-ready shows warnings.

    As the plugin is written, it would be easy to drop in a replacement class to provide that support. I’m wondering if someone has already done this.

    https://wordpress.org/plugins/minqueue/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatibility for WPEngine and environments without exec()’ is closed to new replies.