Support » Plugin: Genesis Dambuster » Compatibility for WP versions?

  • Resolved evelynf

    (@evelynf)


    I love this plugin!!! I was just installing it on a site and noticed it doesn’t show current compatibility – just curious if you will be adjusting it soon?
    Thank you so much – not sure what I’d do without your plugin..

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Russell Jamieson

    (@powerblogservice)

    Hi Evelyn,
    I will do an update of the plugin later this week once WordPress 5.1 is released.
    Regards
    Russell

    Plugin Author Russell Jamieson

    (@powerblogservice)

    Genesis Dambuster v1.9 has beee released. It now supports News Pro and Essence Pro and is compatible with WordPress 5.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility for WP versions?’ is closed to new replies.