Support » Plugin: My WordPress Login Logo » Compatibility changes

  • Hi,

    Thank you so much for this plugin.

    I’ve added it to a development installation, version 5.3, with errors on and I’ve got some warnings on screen:

    On login screen:
    Notice: login_headertitle is deprecated since version 5.2.0! Use login_headertext instead

    On plugin settings:
    Notice: get_currentuserinfo is deprecated since version 4.5.0! Use wp_get_current_user() instead
    Notice: Undefined index: update_MyWP_login_logo in (…)/my-wp-login-logo/views/dashboard.php on line 21

    Best regards,
    João

  • The topic ‘Compatibility changes’ is closed to new replies.