WordPress.org

Support

Support » Plugins and Hacks » Easing Slider » compatibility beyond 3.0.5?

compatibility beyond 3.0.5?

  • On the WordPress download page for this plugin it claims:-

    “Compatible up to: 3.0.5”

    Does anyone have experience of trying this plugin on WordPress 3.1.1?

  • The topic ‘compatibility beyond 3.0.5?’ is closed to new replies.
Skip to toolbar