Support » Plugin: Permalink Finder Plugin » Compatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author kpgraham

    (@kpgraham)

    Yes,

    I am running it on 3.5.1.

    I am also running on a couple of sites with the 3.6 bleeding edge nightlies.

    Keith

    SteveSmit

    (@stevesmit)

    Thank you Keith!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility’ is closed to new replies.