Support » Theme: Frisco for BuddyPress » compatibility

Viewing 1 replies (of 1 total)
  • From BuddyPress version 1.7 and up almost all themes work with BuddyPress. That means that the BuddyPress Default Theme is being phased out and this theme, which is a child theme to BP-Default doesn’t work any longer. On the plus side, you can use just about any other theme.

Viewing 1 replies (of 1 total)
  • The topic ‘compatibility’ is closed to new replies.