Support » Plugin: Extended Post Status » Compatibility

  • Resolved terrawide

    (@terrawide)


    There is a compatibility statement issue. IE, when searching for new plugins the Extended Post Status Plugin shows as incompatible with WordPress version 4.9.8+ (mine is 4.9.13). However, the written, human readable version of the Plugin page says it requires 4.9.8 or above, which sort of indicates it is compatible with version 4.9.8 and above.

    It does not appear to be compatible with 4.9.8+ versions of WordPress (which is fine), but it should be updated on the WordPress plugin page to accurately show which version it is compatible with (I’m guessing 5.Something and above).

    Oh, great concept on the plugin. Thanks for the effort.

Viewing 1 replies (of 1 total)
  • Plugin Author Felix W.

    (@welly2103)

    Hi @terrawide

    it seems to me, the repo only allows minor releases as “required versions”. Bugfixes like X.X.13 or in this case 4.9.8 are not allowed. I fixed this and tested it with WP 4.9.13. The plugin is now “officially” compatible (it always was).

    Thanks for your feedback!

    Greetings Felix

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility’ is closed to new replies.