Support » Plugin: AMP » Compatibility

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    Yes

    Hi Weston
    Thanks for your answer.
    However, when I try to update the plugin from version 0.7.2 to version 1.1.1 WordPress says it is not possible. Aso, I receive an email with the content below:

    Howdy!

    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

    In this case, WordPress caught an error with one of your plugins, Yoast SEO.

    First, visit your website (http://test.trekpyrenees.com/) and check for any visible issues. Next, visit the page where the error was caught (http://test.trekpyrenees.com/wp-admin/admin-ajax.php) and check for any visible issues.

    ….

    Error Details
    =============
    An error of type E_ERROR was caused in line 342 of the file /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-content/plugins/wordpress-seo/admin/ajax.php. Error message: Uncaught Error: Class ‘Yoast_Network_Admin’ not found in /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-content/plugins/wordpress-seo/admin/ajax.php:342
    Stack trace:
    #0 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-content/plugins/wordpress-seo/admin/ajax.php(349): wpseo_register_ajax_integrations()
    #1 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-content/plugins/wordpress-seo/wp-seo-main.php(387): require_once(‘/var/www/vhosts…’)
    #2 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-content/plugins/wordpress-seo/wp-seo.php(47): require_once(‘/var/www/vhosts…’)
    #3 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-settings.php(362): include_once(‘/var/www/vhosts…’)
    #4 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-config.php(99): require_once(‘/var/www/vhosts…’)
    #5 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-load.php(37): require_once(‘/var/www/vhosts…’)
    #6 /var/www/vhosts/trekpyrenees.com/test.trekpyrenees.com/wp-admin/admin-

    Sorry.
    It was Yoast SEO.
    I’ve just updated now to 1.1.1 without no warning.
    Thanks anyway for your help
    Kind regards

    Plugin Author Weston Ruter

    (@westonruter)

    There’s nothing in that error stack trace that mentions the AMP plugin. It all seems to be related to Yoast. Please report the problem on their forum.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility’ is closed to new replies.