Support » Plugin: EthereumICO » Compatibility

  • Resolved Thyphon

    (@bigblue0)


    Hello team,

    I want to test the extension in ropsten network to see it in action before to pass to mainnet, but I can’t since I have a compatibility problem with another plugin.

    I use This plugin for node exploring, but when installing your extension it does not work, maybe because of web3.js.

    Please, any help with this would be greatly appreciated.

    Thank you in advance

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ethereumicoio

    (@ethereumicoio)

    Hi @bigblue0,
    Thank you for your interest and bug report!
    I confirm this problem. Will fix and publish update shortly.
    Stay tuned!

    Plugin Author ethereumicoio

    (@ethereumicoio)

    The 1.10.2 version is out.
    Try it please!

    Thank you very much! The web3.js upgrade solved the issue, everything is in order.

    Just a question if you dont mind, how should I proceed to upgrade it manually by myself if the issue reproduces again? (if necessary)

    Greatly appreciated your support. Thank you for this excellent piece of work.

    Best regards

    Plugin Author ethereumicoio

    (@ethereumicoio)

    Just download corresponding release of 0.X.X series from here: https://github.com/ethereum/web3.js/releases
    and replace web3.js and web3.min.js in a plugin root directory with files from web3.js release.
    Note the 0.X.X requirement. 1.X.X releases are not stable enough for production use. And they have the API changed, so, plugin code would not work with them. I’ll do it to work when 1.X.X series become stable.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility’ is closed to new replies.