Support » Plugin: WooCommerce Auto Category Thumbnails » Compatibility

  • Hello,I use WP ver.4.9.3 and WooCommerce 3.3.1,do you think you’ll make compatible the plugin with my version of WP?

  • The topic ‘Compatibility’ is closed to new replies.