Support » Plugin: Colissimo Delivery Integration » Compatibilité avec WooCommerce 2.5.5

  • Resolved Newki75

    (@newki75)


    Bonjour,

    Je reprends la maintenance d’un site qui fonctionne avec DHL en livraison et je voudrais mettre votre plugin. Petit soucis, le site est en WP 4.5.1 avec Woocommerce 2.5.5…
    Est-ce que votre plugin est compatible avec une si vieille version ? (L’upgrader va être délicat…)
    Merci de votre réponse et bonne journée !
    Marine

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Halyra

    (@harasse)

    Bonjour,
    Je ne sais pas. Ca risque de bloquer à certains endroits.
    La shipping method Colissimo ne fonctionnera pas car elle nécessite WC 2.6 ou plus.

    Merci de votre réponse !
    Bonne fin de journée
    Marine

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibilité avec WooCommerce 2.5.5’ is closed to new replies.