Support » Plugin: WooCommerce Wirecard Brazil Official » Compatibilidade com novas versões |

  • eltonsacramento

    (@eltonsacramento)


    Olá, boa noite, meu cliente tem uma loja virtual, esta semana atualizamos todos os plugins e o WordPress, porem percebemos que alguns clientes estão tendo dificuldade no pagamento por cartao de credito, a compra chega a ser registrada porem o pagamento não é realizado, fica o status de Pendente.

    Ainda na página de Status do Woocommerce eles informam que a nova versão do plugin da Wirecard não foi testada na nova versão do Woocommerce.

    Aguardo um retorno, ja foram dois dias de transtornos.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Apiki

    (@apiki)

    Oi @eltonsacramento

    Somente as compras com cartão estão assim ou com boleto também? tentou autorizar novamente o plugin para ver se resolve seu problema? Nessa nova atualização somente adicionamos o campo de CPF na compra com cartão, mas esse campo é opcional não impactaria nesse problema mencionado. Mas existe no plugin um botão de suporte se precisar.

    att.

    eltonsacramento

    (@eltonsacramento)

    Olá, boa noite, o problema com cartão foi sanado, porem, os status estao todos atrapalhados. Compras no boleto estão retornando sempre como canceladas. Estamos tendo bastante transtorno com isto. Poderia me ajudar de alguma forma? Retornei para versão anterior mas o problema persiste.

    Os pedidos por boleto depois de algumas horas (2/3h) mudam o status para “Cancelado”. Já re-autorizei o app mas o erro persiste.

    Plugin Author Apiki

    (@apiki)

    Oi @eltonsacramento

    Consegue ver se seu servidor está bloqueando as notificações enviadas pela Wirecard? Existe nas configurações do plugin um botão de suporte, se precisar.

    att.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.