Support » Plugin: Advanced Order Export For WooCommerce » Compatable with WC 4.1

  • Hello there,

    on wordpress plugin update page i got notice to update woocommerce from 4,0,1 to 4,1 and i got notice that this plugin is not tested with WC 4,1.

    Can you confirm its working and all is ok with newest WC version?

    Tnx

    M.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.