Support » Theme: Tiny Framework » Compatability with WordPress 5.0.1

  • Resolved TechieBetty

    (@techiebetty)


    Before I download and get started with Tiny Framework, I need to know if it’s compatible with WordPress 5.0.1? I see it hasn’t been updated since 2017, hence the question…

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Tomas Mackevicius

    (@tomasm)

    Sure, I was waiting for the final Gutenberg version, so not to waste time, as it was changing so rapidly.

    At this moment there is no baked-in compatibility, but as I understand Gutenberg will try to play nice with every theme, so you have to try.

    Otherwise this month I will add basic compatibility and starting January I will see if I can port some interesting new things from 2019 and WP-Rig themes.

    Theme Author Tomas Mackevicius

    (@tomasm)

    Update: I already implemented Gutenberg/WP 5.x compatibility on the front end.

    Now I just need to get those styles to the block editor itself and then will push update to the users.

    swoolrich

    (@swoolrich)

    Have you any suggestions for those of us using child themes, apart of course from plenty of testing?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatability with WordPress 5.0.1’ is closed to new replies.