Support » Plugin: WooCommerce Ajaxified Cart » Compatability with WC Product Bundles plugin

  • Hi there,

    Any chance you can update this plugin so it works with WC product bundles? At the moment that is the only thing it does not work with 🙂

    Would be nice if you can reply either way….!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatability with WC Product Bundles plugin’ is closed to new replies.