Support » Plugin: BulletProof Security » Compatability with Litespeed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AITpro

    (@aitpro)

    Yes, BPS is compatible with LiteSpeed in general. There is always the possibility that your Host is doing additional custom Server configurations, but out of 1,000’s of web hosts we have only come across 2 that are not compatible with BPS because of custom Server configurations on those Hosts.

    If there is a problem with your Host then all you need to do is FTP to your website root folder and delete the .htaccess file that BPS creates in your website root folder. Thanks.

    Plugin Author AITpro

    (@aitpro)

    General question. Resolving this thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatability with Litespeed?’ is closed to new replies.