Support » Plugin: Use Google Libraries » Compatability with jQuery Tabs

  • Resolved MountainDrew

    (@mountaindrew)


    After the 3.4 to 3.5 upgrade, I had issues with the visual tab being greyed out in the content management side of WP. I downloaded Google Libraries plugin and it solved that problem.

    However, I’m using JQuery tabs on the front end of my website and they are no longer working. They work fine when I disable the plugin.

    I would like to continue to use Google Libraries, but cannot discern where this issue lies. I had all the scripts that I use enqued in the functions.php file and that didn’t work. I pulled them out of there and then referenced them in the header… that didn’t work.

    I’m looking for someone to put me in another direction to fix this thing. The URL for the site is http://www.particle.com/de.

    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatability with jQuery Tabs’ is closed to new replies.