Support » Plugin: Reusable Text Blocks » Compatability with current WP version

  • This is an invaluable plugin and Hal deserves accolades for building it. It appears to work fine despite its lack of recent maintenance and lack of approval for use with recent versions of WordPress.

    The lack of attention by the plugin author for such a long period of time makes me quite nervous about depending on this one-of-a-kind plugin. This may not be a problem, but still…

  • You must be logged in to reply to this review.