WordPress.org

Support

Support » Plugins and Hacks » [Resolved] compatability issue?

[Resolved] compatability issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem. Main problem is we use custom templates & themes. But the plugin is not well coded, even if it overrides theme the listing sucks.

    I tried another plugin too, none of them works with Blog Templates. Only working with Default Template.

    Let see, maybe we need to code from scratch, but i can’t understand why these simple issue has no solution.

    We want to be able to categorize the posts with any template or theme. Currently it is calling WP_Query in same place with templates, so either plugin or template works.. 🙁

    Plugin Author Bill Erickson
    Participant

    @billerickson

    No, there’s no known compatibility issues with Display Posts Shortcode and WordPress 3.8.1.

    Can you describe the issue you’re having? Have you tried switching to the default theme? If that fixes it, you know there’s an issue with your theme.

    My problem was a conflicting tabs plugin which I’m no longer using. It won’t work in the sidebar for me but it’s working fine in the page body.

    Plugin Author Bill Erickson
    Participant

    @billerickson

    WordPress doesn’t render shortcodes in the sidebars by default. But you can make shortcodes work by adding this to your theme’s functions.php file:

    add_filter( ‘widget_text’, ‘do_shortcode’ );

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] compatability issue?’ is closed to new replies.