WordPress.org

Forums

Minimum Purchase for WooCommerce
[resolved] Compatability (3 posts)

  1. givingbears
    Member
    Posted 1 year ago #

    Hi, this plugin looks good. Is it compatible with wp 3.6.1 or woocommerce 2.0.20?

    http://wordpress.org/plugins/minimum-purchase-for-woocommerce/

  2. varktech.com
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Yup, it's compatible with the most recent releases of both WP and Woo.
    Best,
    Vark

  3. varktech.com
    Member
    Plugin Author

    Posted 11 months ago #

    just an update, fully tested in WP 3.9 and Woo 2.1.7

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic