Support » Plugin: BackWPup - WordPress Backup Plugin » Compatability

  • Resolved dsp64

    (@dsp64)


    When will the plugin be compatible with WP v4.7.1? All my plugins are updated and compatible, except for this one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m noticing others in the support area are using WP v4.7 or v4.7.1 and having issues while the plugin page shows the plugin is only compatible up to 4.6.2. I’ve reached out to the authors and have received no word. While I don’t want to update the core files if the plugin isn’t compatible, I also don’t want to have security issues by not updating the core files. Any ideas? Has anyone updated to 4.7.1 and not had issues?

    Christina @vanvox can you assist?

    Plugin Author Christina Fuchs

    (@vanvox)

    @dsp64

    the plugin runs well on our systems with v4.7.1. Please let us know, if you encounter some problems.

    May I ask, how you tried to reach us?

    @vanvox

    Christina,

    I’ve tried by email first last week. I didn’t get a response, so I saw your replies to others regarding the plugin and I also found the twitter accounts of others who are involved in the plugin’s development.

    I was questioning the compatibility because the plugin page at the time indicated it was only compatible up to 4.6.2. After getting a hold of others via twitter, they updated the page to show the plugin works up to 4.7.1.

    Thanks,
    Doug

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatability’ is closed to new replies.