WordPress.org

Forums

Extended API
[resolved] compat with vers 3.5 (4 posts)

  1. danmw
    Member
    Posted 2 years ago #

    I get an error that method callWpMethod doesn't exist. Is this due to the plugin not being compatible with 3.5?

    Thanks
    Dan

    http://wordpress.org/extend/plugins/extended-xml-rpc-api/

  2. danmw
    Member
    Posted 2 years ago #

    Never mind, sorted it out. Works great!

  3. michaelgrosser
    Member
    Plugin Author

    Posted 2 years ago #

    Did you have to make a fix? If so, would you mind letting me know what that is, and I'll apply it to the next release. Thanks.

  4. danmw
    Member
    Posted 2 years ago #

    I don't think I did. If memory serves, it was a case of operator error. I don't think I was calling it right.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Extended API
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.