Support » Plugin: WooCommerce » Company Name not showing when an order is placed

  • Resolved HDLF PRODUCTIONS

    (@housedelafunk)


    Hi there.

    When my customers place an order, the COMPANY NAME information is not being saved for some unknown reason on the correspondent field, and if I go to users and check the information of my customer, I notice that I do have the COMPANY NAME information. But WooCommerce is saving the rest of the information normally. Why is that happening???
    Please see link to image that shows this issue.
    https://allstarengraving.com/new/wp-content/uploads/1-1.png

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Joey – a11n

    (@jricketts4)

    Hi there,

    This could possibly be caused by a conflict with your theme or with another plugin.

    The best way to determine if the issue is being caused by a theme and/or plugin is to temporarily switch your theme to Storefront (https://woocommerce.com/products/storefront/?aff=10486&cid=1131038) and disable all plugins except for WooCommerce. Finally, test to see if the issue is resolved by placing a test order with the company name field populated

    To figure out which plugin is causing the problem, continue to the next step – reactivate your other plugins one by one, testing after each, until you find the one causing conflict.

    Here’s a more extensive explanation in our docs: https://docs.woocommerce.com/document/how-to-test-for-conflicts/

    Thank you,
    Joey

    Plugin Support EtienneP a11n

    (@etiennep)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Company Name not showing when an order is placed’ is closed to new replies.