Support » Plugin: Companion Auto Update » Companion Auto Update was not able to set the event for sending you emails

  • Resolved palmtek

    (@palmtek)


    “Companion Auto Update was not able to set the event for sending you emails, please re-activate the plugin in order to set the event.”
    This is displayed over the settings page on the Dashboard tab. I’ve tried what is suggested, also cleared cache, and reloaded the settings page and it’s still there.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Papin Schipper

    (@papin)

    Hmm will have a look at this, usually re-activating should work..

    Just to be sure: Are the emails working and is just the error there or are they not working at all?

    I leave all emails disabled except for core updates. The reason is because I have six sites and it’s too much email on top of too much email, if you know what I mean. Email is enabled for core updates only.
    I just checked and the notice was still there, but there was a new one about the database update. I ran the database update, disabled/enabled the plugin, and the message is gone now.
    Hope that helps somehow.
    Thanks, Don’t forget the coffee.

    • This reply was modified 2 months, 4 weeks ago by palmtek.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.