Support » Plugin: Hyper Cache » Compability with WP 4.9.1

  • Does anybody know if this plug-in works fine with the latest version of wordpress (4.9.1.)? I’m planning to upgrade.
    Best Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter wp-newbie

    (@fogruen)

    Come on men, nobody here who’s running Hyper Cache under WordPress 4.9.x ?

    Hi, yes it works with WordPress 4.9.4. I am also testing this plugin with WordPress 5.0 Alpha and it also works.

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compability with WP 4.9.1’ is closed to new replies.