Support » Plugin: WooCommerce Invoice Gateway » Compability with WooCommerce 5.8.0??

  • etechs

    (@etechs)


    Does this addon work with WooCommerce 5.8.0 ?? cause WordPress says that it might not work.
    I have WooCommerce 4.7.2 installed right now, and I’m thinking that it might be due to that, that WordPress tells me that they are not sure if this will work or not.

    So will it work?

  • The topic ‘Compability with WooCommerce 5.8.0??’ is closed to new replies.