Support » Fixing WordPress » Comments: "You do not have sufficient permission to access this page"

  • Hello, when I select my comments from the admin panel, I get this message: “You do not have sufficient permissions to access this page.” I have always gotten this message, but just updated my theme to see if that helps, but it is still doing it. (I can only review the most recent three comments on the admin page, not all comments or ‘Pending’, etc.)

    I am using: Pilcrow 1.3 (updated from 1.1), and WordPress 3.3.1

    I am the sole administrator.

    Can anyone help me with this? Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p

    (@t-p)

    Volunteer Moderator

    start troublingshooting by:

    -deactivating ALL plugins temporarily to narrow down the problem. If the problem goes away, activate them individually (one-by-one) to find the problematic plugin.
    If you don’t have access to your admin area, try deactivating plugins manually via FTP or phpMyAdmin.

    That was the trick, thanks so much! It was the “Intense Debate” plugin, which I don’t think I was even using.

    Moderator t-p

    (@t-p)

    Volunteer Moderator

    You are welcome 🙂

    carletto0282

    (@carletto0282)

    Hi guys instead of simply uninstall the plugin it could be useful to solve the permission problem!

    I hope this could help… it looks really simple.

    http://eckstein.id.au/8510/wordpress/intense-debate-problem/

    Just log with the intense debate account in the settings page of the plugin!

    Hope it helps!

    Bye guys,
    Carletto

    carletto0282,

    Thanks for the very, very simple solution!

    I do use intensedebate, I did get the error message, and your solution worked.

    🙂

    Your welcome mate!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Comments: "You do not have sufficient permission to access this page"’ is closed to new replies.