[resolved] Comments unapproved self? (3 posts)

  1. seanjacob
    Posted 5 years ago #

    It is very strange, has anyone else experience this problem?

    I am using version 3.1.2

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. seanjacob
    Posted 5 years ago #

    Whoops should have got back to this. I have now solved the issue. Thank you esmi.

    Yes deactivating all the plugins is the first step I always take but as the problem randomly happens its hard to test.

    But I eventually figured out it was my report comment plugin of course!

Topic Closed

This topic has been closed to new replies.

About this Topic