[resolved] Comments show up on one domain but not on another domain (2 posts)

  1. charles_i
    Posted 2 years ago #

    I have a test site setup here.

    I have cloned the same code to the live site here but comments do not show up.

    I'm using Jetpack comments but that doesn't seem to make any difference because even when I disabled Jetpack I couldn't get any Comments to appear despite having tried all of the following that I've read on past forums:

    - disabling all plugins
    - adding and testing various Comments code such as <?php comment_form(); ?>
    - changing themes (I'm using a child theme of TwentyTwelve but I tried switching to Responsive - which works for me everywhere but still no comments)

    The only difference is a different domain, so I'm thinking it has to be a particular server setup issue. Any ideas?


  2. charles_i
    Posted 2 years ago #

    Never mind, I was moving a previous WP site to a new template - the author had Allow Comments off on all his posts. I was unaware that this is only visible in Quick Edit. That's weird.

Topic Closed

This topic has been closed to new replies.

About this Topic