WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Comments/ Reviews not displaying

[Resolved] Comments/ Reviews not displaying

  • AltMode
    Member

    @altmode

    Having an unusual issue with the reviews on the products. I am able to post reviews without issue but on the products they are not displaying despite using the standard Jigoshop single-product-reviews.php code to display it. It does seem to calculate the count and show the stars correctly along with displaying the number of reviews and the product name. Just the actual reviews that I can’t get to display. I have tried adding a jigoshop_comments callback function in my functions.php as well using the standard WP theme callback code and still not getting anything to list the comments. Anyone experienced this before?

    https://wordpress.org/plugins/jigoshop/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Jigoshop Support – Marcin
    Member

    @marcin_biegun-jigoshop

    @altmode, does they work fine with default theme? If yes, we can narrow looking for an issue to your theme files

    Jigoshop Support – Marcin
    Member

    @marcin_biegun-jigoshop

    Closing for now, please update if you haven’t found solution.

    AltMode
    Member

    @altmode

    Hi,

    Sorry for delay in replying I was on holiday and this response arrived whilst I was away.

    The weird thing is that it calculates there are reviews and does show the total star rating correctly and how many reviews there are but it is only when it is supposed to list the comments it shows the message saying there are none and you can be the first to review. I am using the standard Jigoshop reviews code with no modifications which is why it is odd. Is there anything else in the templates that could impact on this?

    Hello @altmode,

    Could you post link to your shop to support[@]jigoshop.com? Temporary admin access would be nice as well.

    I have just checked your case and it is working properly (using standard TwentyFourteen theme).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Comments/ Reviews not displaying’ is closed to new replies.