Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Comments on Admin Bar show no results

  • Resolved Pete Hahn

    (@dryheat3)


    While logged in as the administrator there is a toolbar at the top of the site. I understand this is refereed to as the “Admin Bar”. This admin bar contains an icon showing a list of comments. It appears just to the left of my login name. When I click on the comment icon it is supposed to display a list of comments and provides tools for responding to those comments. Some time in the last several weeks this has stopped working. When I click the icon the panel opens but no comments display.

    Here is a link to a screenshot showing the issue:
    https://drive.google.com/file/d/1ICAjRxC0GUNuon5BRy_qv7YZRrkhWbT7/view?usp=sharing

    I know this feature is provided by Jetpack plugin because when I deactivate Jetpack the comments icon is removed from the admin bar. When I reactivate the Jetpack plugin the icon reappears but the contents is still blank. It’s always worked in the past and just recently it stopped working.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Michelle (a11n)

    (@deathlynotes)

    Hello @dryheat3

    Could you please post your site URL here so that we can have a look?

    If you want it to remain private, you can also contact us via this contact form. If you choose to reach out directly, please include a link to this thread.

    Thanks!

    Thread Starter Pete Hahn

    (@dryheat3)

    Hi Michelle, thanks for your prompt response.

    Here is the website URL: https://www.hahn-tech.com/

    However the issue is only present when I am logged in as the site admin. So I’m not sure what you will be able to glean from the website itself without having an admin user account to log into.

    I do have a staging site. So if you require an admin account to determine the cause just let me know and I can setup a new admin user on the staging site which you can use to investigate.

    Thanks!

    Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hey there,

    The Jetpack connection for your site is good and the problem should be there.

    Can you please try to disconnect and reconnect Jetpack? Sometimes normal disconnection and reconnection solved most of the connection issues.

    You can follow these instructions to do that:

    1. Go to the Jetpack menu in your WP Admin dashboard
    2. Scroll down to find the Connections area.
    3. Click Manage site connection.
    4. Click Disconnect and follow the prompts to complete the disconnection process.
    5. Click the Set Up Jetpack button to connect your site to WordPress.com again.

    If it is not working, you can try to reinstall the Jetpack plugin and then connect it with your WordPress.com account. This handy guide explains the full process in more detail.

    Let me know how it went!

    Thread Starter Pete Hahn

    (@dryheat3)

    I had previously deactivated and reactivated the Jetpack plugin while attempting to fix the issue on my own. And that process included the steps you described. However at your recommendation I performed the steps you listed to disconnect and reconnect my site to Jetpack. The issue remains unresolved.

    Let me know if you have any other steps to try out.

    Thanks!

    Plugin Support Mehdi (a11n)

    (@muffinpeace)

    Hi @dryheat3

    Thanks for confirming going through those steps! I’ve been able to reproduce the issue on my test site and escalated the issue to our developers.

    We can’t give an estimated time of when this will be looked into or fixed; however, you can follow along below:

    https://github.com/Automattic/jetpack/issues/24832

    Thanks a lot for your report 🙂

    Thread Starter Pete Hahn

    (@dryheat3)

    Excellent! Glad you were able to confirm there is an issue. Thanks for providing a link where I can track the progress of the resolution. Let me know if there is any more information I can provide to assist in the resolution.

    Plugin Contributor Stef (a11n)

    (@erania-pinnera)

    Hey @dryheat3,

    We appreciate your help, thanks a lot! You’re very welcome to subscribe to the GitHub issue Mehdi linked. You can directly comment in that GitHub thread if you feel you can contribute to it.

    One of our developers has already replied, not being able to reproduce the problem at their end. I’m sure you can share your current setup – that would definitely help!

    Thread Starter Pete Hahn

    (@dryheat3)

    Thank you Stef @erania-pinnera,

    I just subscribed to the github issue and posted my response to provide the details requested by jeherve.

    Plugin Contributor Stef (a11n)

    (@erania-pinnera)

    Amazing, thanks again a lot for your help on this one, @dryheat3!

    I’m going to mark this thread as solved as the conversation can continue on Github now.

    If you have any further questions or need some more help, you’re welcome to open another thread here. Cheers!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.