"comments off" displayed even though comments are enabled? (4 posts)

  1. katjaphoto
    Posted 5 years ago #


    I got my first wordpress blog up and running a while ago but always face one problem: At hte beginning, I disabled comments in general but changed that later on. I then enabled comments on each post but I still got the "comments off" at the bottom of the post. Even when I make new posts and comments this shows. I have tried to refresh several times and ticked the comments box repeatedly but it still happens, the setting is correct but the message still appears.

    It also appears to happen when the other administrator writes posts, though not when I write them.

    I use the German cooffe spot theme and no comment plugin. Does anybody have an idea what could cause this problem?


  2. katjaphoto
    Posted 5 years ago #

    sorry for the spelling mistakes! I use the Coffee Spot theme and am pretty bewildered by the problem as can be seen from my post...

    The website inquestion is http://www.ewz-koeln.de

  3. Roy
    Posted 5 years ago #

    Are you 100% sure you have comments activated?
    If you are, what happens when you change to default theme? Does it work then?

  4. katjaphoto
    Posted 5 years ago #

    Yes. I activated it for each post and also in the genereal settings. As far as I could see (I only tried preview because the site is live), this poroblem also occurs with the default theme.

Topic Closed

This topic has been closed to new replies.

About this Topic