Comments Off

  • Hi all,
    wonder if you can help me please…
    I’ve been using the connections theme for a while now and suddenly (literally over night) it’s gone from allowing comments to saying “comments off”…
    does anyone have any idea how I reset it to allow comments again (and please speak fairly slowly as I am a relative newbie to techno speak!! cheers guys!)

    I’d be grateful for any help in this as obviously the comments are the life blood of my blog. 🙂


Viewing 4 replies - 1 through 4 (of 4 total)
  • vietknight


    You can change your comment settings here navigate to the page observed in the following link:


    Hi VietKnight, thanks for the link…appreciate it. I have had a look through at it and read the article it brings up, but it says to allows comments on there by checking the box in discussion which says “allow people to comment” Thing is even with this checked as “allowing” people to comment my blog is still showing as “comments off”…I’m at a total loss and any ideas would be gratefully received!

    kindest and thanks again for your help so far…



    I’m not sure if your version has this or not since I’m using 2.6.2 and not 2.5.1, but if your scroll down when you’re writing your post, there should be some advanced options regarding comments and allowing/disallowing comments specifically for that individual post. If this method doesn’t work..hmm do you have a link?



    Also might want to look at this thread:


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comments Off’ is closed to new replies.