Support » Plugin: Translate WP website - Weglot Translate » Comments not working on translated page

Viewing 1 replies (of 1 total)
  • Plugin Author Remy B

    (@remyb92)

    Hi,

    Thanks for your message.
    In Weglot settings page, can you put the following in field “Exclude URL” :

    /wp-comments

    If this doesn’t work, you can email me at contact@weglot.com, I answer faster usually.
    Best.

Viewing 1 replies (of 1 total)
  • The topic ‘Comments not working on translated page’ is closed to new replies.