Support » Installing WordPress » Comments not working, I can’t find info on my problem

  • I am just starting with WordPress and everything was going really well. I was editing my template when I noticed that comments weren’t working. When the comment link for the first auto-generated post is clicked, on any template, nothing happens at all. I have dumped all the files from my database, and installed WP twice since then and just can’t figure out the problem. I have a brand new page up, completely new, no new posts, no editing at all, and still, when comments are clicked the permalink page loads, and there is no form to fill in comments, and the one already there is not shown. Please let me know what I need to do as I want to get my site up and running soon.

    Thanks in advance 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • What happens if you reset the permalinks to the deafult?

    wow. That’s all it took. I can leave the permalinks on default, i have no problem with that, but why does that mess it up?

    You probably were using a permalink structure that was NOT enough to identify the post (e.g. no name/title, no ID#), so the “engine” could not match the comments that were related to the post.
    [Don’t quote me, I am not a coder… just an “educated guesser” ;)]

    i getthe same problems. when i enter a commebt, I get a “Canyt find page error

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comments not working, I can’t find info on my problem’ is closed to new replies.