WordPress.org

Support

Support » How-To and Troubleshooting » Comments Not Working

Comments Not Working

  • Hi, I’m new to WP and downloaded the newest version (2.7.1)

    Anyway, I also downloaded the big-city theme and have been working with that. Because my blog was so brand new I didn’t expect to get comments in the first couple of days anyway. A friend tried to comment and told me that nothing happened when he clicked the ‘comment’ button on a post. Doesn’t open a page, nothing.

    Here’s my blog: http://www.theseattleite.net

    I also see there’s a frequent error on the page:

    ‘Line: 47
    Char: 3
    Error: invalid argument
    Code: 0
    URL: http://www.theseattleite.net

    So, I don’t know whether it’s because of this new theme I am using (though i switched back to the old and comments still not allowed) or what. Comments are turned on, anyone can comment, etc.

    I don’t know my way around html, so I don’t know whether I need to tweak the comments.php or the main template.php

    Please help! I can’t find answers anywhere.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having the same problem.
    Any ideas, anyone?

    Hi,

    It is due to not proper designing the theme code. Change your theme to default and have a check with comment. It should be working fine.

    Thanks,

    Shane G.

    Wait a minute!
    I did this . I did everything including just upgrading to Word Press 8.7 or whatever and changing my theme and the comments button STILL doesn’t work.
    I wish someone would help sort this out but no ones seems willing to find out what is going on.
    All i know is it is not the WP version, not the theme and not the permissions.
    If its permalinks then what is it?

    We need help!!!!
    thenks
    Arlene

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Comments Not Working’ is closed to new replies.
Skip to toolbar