Comments not working (4 posts)

  1. theyapps
    Posted 8 years ago #

    I have a blog set up. My father tried registering to post a comment. When comments are posted it does not work. Any help?

  2. whooami
    Posted 8 years ago #

    what do you mean "it" doesn't work?

    Do you see the comment in the admin area?

    Are you moderating comments?

  3. theyapps
    Posted 8 years ago #

    No it does nothing... Doesn't send them to admin, show an error or nothing.

  4. Ron
    Posted 8 years ago #

    I have a similar problem at http://www.sse-franchise.com/soapbox/ try to post a comment on ANY post and when you click submit comment you only get a blank page.

    This has been for a while now, only just became aware of it.

    I updated from 2.0.4 to 2.0.5 hoping that might fix it, no go. (can't update to 2.1 as server doesn't have 4.0 mySQL avail yet.

    I changed themes still no go..

    Anyone have an idea??? ?

    Appreciate the help! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic