WordPress.org

Support

Support » How-To and Troubleshooting » Comments not posting

Comments not posting

  • Hi there, I don’t know when this started but the ‘comment’ button on my posts does not do anything. It’s been tried in Chrome, Firefox and IE and by several people, we still can’t get the comments to post. Does anyone know what might be causing this? I’m not sure if it started before or after the update to be honest 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • Oh sorry, I should have given you the web address lol the website is http://www.paranormalutopia.com 🙂 thank you!!

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Unfortunately, you are using a commercial theme, so if it is a theme issue you will need to seek support from the theme’s vendors.

    Can I ask how a plugin would make people unable to post a comment? I’m just trying to understand before I go through all of that LOL maybe in the understanding of how that works, perhaps I can figure out which plugin it might be to lessen the time it takes 🙂

    esmi

    @esmi

    Forum Moderator

    Don’t bother. It could be any one of your plugins. Turn them all off.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comments not posting’ is closed to new replies.
Skip to toolbar