WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Comments Not Loading

[Resolved] Comments Not Loading

  • http://www.exotic-butterfly.net

    just installed wordpress – comments worked at first – i tested out a smiley plugin with it. but its stopped working since then. I was fooling around with some images in theme “Royale 1.3 by t0mmmmmmm” when it stopped.

    —–!
    Please note i was messing with IMAGES only – i did NOT alter ANY code of ANY sort
    NOR did I change what type of permalinks I used

    Ive checked similar topics and from their info Ive tryed the following things so far to fix this to no avail
    1 – change theme
    2 – disable widgets
    3 – disable plugins
    4 – change to widgetless theme
    5 – reinstalled pages in main WP folder and theme folders
    6 – changing number of posts / page

    :S im out of ideas now – If anyone has any other tricks to kick comments into working again i would be very thankful

Viewing 4 replies - 1 through 4 (of 4 total)
  • looks to me like its a redirection thing not WP related at all, if you try manually going to the link of a page with comments (adding in index.php) it takes you to your old site.

    ie a with comments link is this:
    http://www.exotic-butterfly.net/?p=3#respond

    which is actually this:
    http://www.exotic-butterfly.net/<strong>index.php</strong>?p=3#respond

    but that takes you to your old blog.

    Sorry I can’t offer more help than that, hopefully that’ll point you in the right direction!

    thats because my old site is in the root directory. WordPress is actually at http://www.exotic-butterfly.net/WPress/index.php

    Then go to your admin > Options > General and set THAT url values not “fantasy” values! (without index, just folder name!!!)

    fixed them – the problem was i had my blog url set to the root instead of WPress. 🙂 thanks for your help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Comments Not Loading’ is closed to new replies.
Skip to toolbar