WordPress.org

Forums

Comments not appearing on new posts (4 posts)

  1. cmlife
    Member
    Posted 2 years ago #

    So we've recently upgraded to a new server for our site, and ran into a few snags the newest of which is the lack of comments on some posts (mainly ones that have been posted after around 9/25).

    I've already checked to make sure permalinks are fine (they are) as well as triple checking single.php for the proper comment lines.

    We're running disqus but even with disqus off comments appear on all old posts but none of the newer posts.

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    --- ran into a few snags the newest of which is the lack of comments on some posts

    Is it lack of comments on some posts or comments do not appear on such posts at all? Did you experience any slump in traffic since the problem started?

  3. cmlife
    Member
    Posted 2 years ago #

    Well, best to provide by example:

    http://www.cm-life.com/2012/09/04/118519/

    is how the site should look and load (single post format)

    what we're running into is this

    http://www.cm-life.com/2012/09/28/121761/

    Where the comment section of the page is completely gone, which is what's been happening with all recent posts as well.

  4. cmlife
    Member
    Posted 2 years ago #

    As for slumps in traffic, we haven't had any major or minor ones lately.

    But yes, the issue is the site not loading the comment section on new single posts.

Topic Closed

This topic has been closed to new replies.

About this Topic