Support » Fixing WordPress » Comments moderation

  • macnique

    (@macnique)


    As I designed and implemented a WordPress site and blog for a customer I am an administrator user of that site. However I do not want to get the e-mails that WordPress sends if a comment is waiting moderation. My client of course does want to receive the mails. Now, we both get the mails. Is there a way to exclude me from those?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    Log in with your admin account and go to wp-admin > Settings > Discussions and uncheck the “E-mail me whenever” checkboxes.

    Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    Sorry I don’t think that will work. The email notification is sent to the e-mail address listed in the wp-admin > Settings > General Screen. Replace your e-mail address by that of your client.

    macnique

    (@macnique)

    replacing the emailadress is no option, because than my gravitar (connected to the mailadress) will change as well.

    Gabe Young

    (@gabeyoung)

    I know it’s not the WP fix you’re looking for but if the only issue remaining is you getting unwanted emails, you could just block those from your email client.

    Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    macnique

    (@macnique)

    @keesiemeijer: looks like that is infact what I was looking for! Installed this and activated it, so now I have to wait to see if it works. Let you know later.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Comments moderation’ is closed to new replies.